Jump to content

can't use any binds with Harbor Launcher


Recommended Posts

Hello folks,
 i want to start a new game with few friends using Skyrim together With Skyrim SE but one of them had some issues. He did a fresh and clean install for Skyrim SE without any DLC and update then downloaded Skyrim Together our first issue was " Version Doesn't Match" we fixed it with "BestOfBothWorldsPatcher.exe" instead of the heavy downgrader available on NexusMod and it seems to works fine we managed to proceed downgrade Skyrim SE and patch Habor launcher.
the 2nd issue, when he's trying to create a new save by running the game with Harbor and right after the first cutscene he can't use any binds with his keyboard anymore even with a controller it doesn't seems to work.

We tried  
delete everything and made another fresh/clean install = Done
 check if our files match except saves = Ok
Firewall Harbor allowed= Ok
Windows Defender blocking anything = doesn't seems to block anything related to Skyrim SE

I did the same install as he did but my game works using Harbor launcher. He's playing on a Cloud Computer and his Skyrim Classic and Skyrim SE without Harbor works fine i don't know if that can be revelante. We think that maybe the light downgrader may be the troublemaker.

Thanks for you time ❤️

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.