Jump to content
  • 0
shwapo

Missing chat box

Question

Hello; I got Harbor running, I get in game, press RCtrl, network info displays at top left, and nightly watermark is displayed top right. However there is no chat box in the bottom left nor screen in the middle for server connection. 

I've scoured and tried every fix i could find. 
I've;

- Done a fresh install of Skyrim SE / Harbor

- Allowed through firewall per guides instructions

- Not running any mods

- Deleted the "online" folder as well as snapshot.bin files

- Installed the lib crypto fix

- Removed all reshade/enb files 

Any ideas? I'm at a loss. I've tried all of these these fixes multiple times. The chat box simply isnt there, despite the rest of the mod seemingly working fine. Please help :( 

Thank you.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
On 12/1/2020 at 4:16 PM, shwapo said:

Hello; I got Harbor running, I get in game, press RCtrl, network info displays at top left, and nightly watermark is displayed top right. However there is no chat box in the bottom left nor screen in the middle for server connection. 

I've scoured and tried every fix i could find. 
I've;

- Done a fresh install of Skyrim SE / Harbor

- Allowed through firewall per guides instructions

- Not running any mods

- Deleted the "online" folder as well as snapshot.bin files

- Installed the lib crypto fix

- Removed all reshade/enb files 

Any ideas? I'm at a loss. I've tried all of these these fixes multiple times. The chat box simply isnt there, despite the rest of the mod seemingly working fine. Please help 😞

Thank you.

Did you ever get it working? I’m having the same problem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.